Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160921 - Redhat Network Alert Icon falsely shows no available updates
Summary: Redhat Network Alert Icon falsely shows no available updates
Keywords:
Status: CLOSED DUPLICATE of bug 160873
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 17:33 UTC by Michael J. Kofler
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 15:21:42 UTC


Attachments (Terms of Use)

Description Michael J. Kofler 2005-06-18 17:33:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Alert icon always shows no available updates, even when several are available from RH. Using KDE 3.4.

Version-Release number of selected component (if applicable):
rhn-applet-2.1.17-3

How reproducible:
Always

Steps to Reproduce:
1. Log in to KDE. RHN Icon says no updates available.
2. Run up2date and see available packages in updates-released/base/extras
3.
  

Actual Results:  RHN Icon says no packages need updating

Expected Results:  RHN Icon should tell me how many packages are available.

Additional info:

Comment 1 Ian Laurie 2005-06-19 11:13:12 UTC
I have this problem also, and I think it may be the same issue as documented 
in bug #160873.


Comment 2 Ian Pilcher 2005-06-24 14:00:00 UTC
Looks like a dupe.

Comment 3 Black Cold 2005-06-26 23:21:20 UTC
It is not only with kde, also happens with gnome

Comment 4 Rahul Sundaram 2005-06-27 15:21:42 UTC

*** This bug has been marked as a duplicate of 160873 ***


Note You need to log in before you can comment on or make changes to this bug.