Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160920 - wrong default language
Summary: wrong default language
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gcfilms
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christian Jodar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 17:07 UTC by Thomas Antony
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 5.1-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-23 12:21:21 UTC


Attachments (Terms of Use)

Description Thomas Antony 2005-06-18 17:07:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When i start gcfilms the first time the language is set to france.
Maybe this happens because my system locale (german) isn't supported and
therefore gcfilms will start with his builtin default language?
Can the default language be set to english?

Version-Release number of selected component (if applicable):
gcfilms-5.0-5

How reproducible:
Always

Steps to Reproduce:
1. Install gcfilms
2. start gcfilms

Additional info:

Comment 1 Christian Jodar 2005-06-19 14:10:20 UTC
This problem is already fixed on CVS version of GCfilms. A version including
this fix should be delivered soon.

Comment 2 Christian Jodar 2005-06-23 12:21:21 UTC
gcfilms-5.1-1 have been delivered to Fedora Extras and fixed this bug.


Note You need to log in before you can comment on or make changes to this bug.