Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160919 - installer gets "could not set controlling tty" and hangs after "running /sbin/loader"
Summary: installer gets "could not set controlling tty" and hangs after "running /sbin...
Keywords:
Status: CLOSED DUPLICATE of bug 160918
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 15:51 UTC by Michael D Miller
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-18 15:56:53 UTC


Attachments (Terms of Use)

Description Michael D Miller 2005-06-18 15:51:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Installer outputs "could not set controlling tty" and hangs after "running /sbin/loader". I have tried graphic and text mode and get the same result. FC2 and FC3 don't have this problem. I have retried them both.
Thanks,
Mike

Version-Release number of selected component (if applicable):
10.2.1.5

How reproducible:
Always

Steps to Reproduce:
1.Start build from cd1 or rescue cd.
2.
3.
  

Actual Results:  The system will hang until I <CLT ALT DEL>. It them dismounts the filesystems and reboots. I can't install FC4:-(

Expected Results:  The install process should have started text mode or graphic mode depending on input.

Additional info:

The graphics card is a Gforce FX 5700LE 256mg  AGP by BFG Technologies. MB is MSI MS6570, processor is AMD Athlon XP3200.

Comment 1 Chris Lumens 2005-06-18 15:56:53 UTC

*** This bug has been marked as a duplicate of 160918 ***


Note You need to log in before you can comment on or make changes to this bug.