Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160905 - [kickstart] swap partition will get broken labels
Summary: [kickstart] swap partition will get broken labels
Keywords:
Status: CLOSED DUPLICATE of bug 159087
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 10:07 UTC by Enrico Scholz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-18 14:51:11 UTC


Attachments (Terms of Use)
Kickstart file (deleted)
2005-06-18 10:07 UTC, Enrico Scholz
no flags Details

Description Enrico Scholz 2005-06-18 10:07:05 UTC
Description of problem:

When using the attached kickstart file, the swap partition will be listed as

| LABEL=m6`H]F2 swap swap defaults 0 0

in /etc/fstab (where the m6... string contains more hidden, binary crap). This
kickstart files contains some tries to prevent labeling overall, but the effect
above happens without them also.


Version-Release number of selected component (if applicable):

anaconda-10.2.1.5-2

Comment 1 Enrico Scholz 2005-06-18 10:07:05 UTC
Created attachment 115651 [details]
Kickstart file

Comment 2 Warren Togami 2005-06-18 14:51:11 UTC
This can happen during plain installs too.

*** This bug has been marked as a duplicate of 159087 ***


Note You need to log in before you can comment on or make changes to this bug.