Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160902 - [kickstart] excluding files in %packages does not work anymore
Summary: [kickstart] excluding files in %packages does not work anymore
Keywords:
Status: CLOSED DUPLICATE of bug 160209
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 09:52 UTC by Enrico Scholz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-18 15:52:26 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2005-06-18 09:52:53 UTC
Description of problem:

Writing

| %packages
| -up2date

produces a python exception. It seems that now, the architecture *must* be
specified also.

At least in /usr/lib/anaconda/kickstart.py:1475, there is no 'else' branch for
'if n.find("."):'.


Version-Release number of selected component (if applicable):

anaconda-10.2.1.5-2

Comment 1 Chris Lumens 2005-06-18 15:52:26 UTC

*** This bug has been marked as a duplicate of 160209 ***


Note You need to log in before you can comment on or make changes to this bug.