Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160891 - Error saying "not enough HD space" during installation
Summary: Error saying "not enough HD space" during installation
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 04:22 UTC by Satoshi Ikegami
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-24 09:53:23 UTC


Attachments (Terms of Use)
Log saved when error message said attach this to Bugzilla (deleted)
2005-06-18 04:22 UTC, Satoshi Ikegami
no flags Details
Crash Dump with linux ide=nodma (deleted)
2005-06-21 16:20 UTC, Satoshi Ikegami
no flags Details

Description Satoshi Ikegami 2005-06-18 04:22:14 UTC
Description of problem:
when Disk 1 image is being copied to hard disk during installation, error
message appeard saying " eorror possiblly due to not enough space on hard disk"
But the partion containing FC3 has 6 GB of space remian

CD1 passed sha1sum and media test at installation

Version-Release number of selected component (if applicable):


How reproducible:
every time of FC4 installation to upgrade FC3

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Satoshi Ikegami 2005-06-18 04:22:15 UTC
Created attachment 115648 [details]
Log saved when error message said attach this to Bugzilla

Comment 2 Jeremy Katz 2005-06-20 17:43:07 UTC
There are errors on reads of your Cd.  Can you try booting with 'linux ide=nodma'?

Comment 3 Satoshi Ikegami 2005-06-21 16:20:48 UTC
Created attachment 115756 [details]
Crash Dump with linux ide=nodma

same error message is displayed and suggested to save crash dump to floppy.

Comment 4 Satoshi Ikegami 2005-06-21 16:24:46 UTC
(In reply to comment #3)
> Created an attachment (id=115756) [edit]
> Crash Dump with linux ide=nodma
> 
> same error message is displayed and suggested to save crash dump to floppy.


Booted with linux ide=nodma but phenomena is exactly same as before and crash
dump was saved as suggested again

Comment 5 Satoshi Ikegami 2005-06-23 16:29:24 UTC
This time I tried clean installation of FC4 on FC3 instead of FC3 update, some
errastic CD drive were experienced but managed to finish all installation.
Thank you for help anyway.



Note You need to log in before you can comment on or make changes to this bug.