Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160886 - Problem mounting USB Flash-disk
Summary: Problem mounting USB Flash-disk
Keywords:
Status: CLOSED DUPLICATE of bug 159748
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-vfs2
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
: 160884 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 00:57 UTC by Chris Rosewarne
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-20 15:33:46 UTC


Attachments (Terms of Use)

Description Chris Rosewarne 2005-06-18 00:57:15 UTC
Description of problem:

When plugging in a USB flash disk, no desktop icon appears.

Version-Release number of selected component (if applicable):


How reproducible:

Happens every time

Steps to Reproduce:
1. Plug in USB flash disk
  
Actual results:

None!

Expected results:

Desktop icon for the disk should appear

Additional info:

If I open a root console and do 'ls /dev/sda*'  the sda and sda1 nodes are
created after a short while, but no icon appears in the 'Computer' window on the
desktop, and so it is not mounted.  I can manually mount the drive from the bash
prompt.

Comment 1 Chris Rosewarne 2005-06-19 13:42:34 UTC
I forgot to mention, the USB disk mounts as a 'vfat' filesystem, if that is any help

Comment 2 Ray Strode [halfline] 2005-06-19 22:28:09 UTC
*** Bug 160884 has been marked as a duplicate of this bug. ***

Comment 3 David Zeuthen 2005-06-20 15:33:46 UTC
This definitely looks like bug 159748 (which is in MODIFIED; update to the
latest version of gamin) which is about gnome-vfs2 not getting an event when
/etc/mtab changes so I'm closing this as a dup.

*** This bug has been marked as a duplicate of 159748 ***


Note You need to log in before you can comment on or make changes to this bug.