Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160884 - Problem mounting external USB hard drive
Summary: Problem mounting external USB hard drive
Keywords:
Status: CLOSED DUPLICATE of bug 160886
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 00:34 UTC by Chris Rosewarne
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-19 22:28:02 UTC


Attachments (Terms of Use)

Description Chris Rosewarne 2005-06-18 00:34:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When attaching an external USB hard disk to the system, no icon appears on the desktop at first.  After following a few steps and receiving an error message the icon appears on the desktop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Plug in external USB Hard Disk Drive (wait a bit - no icon on desktop)
2. Click on 'Computer' icon on desktop
3. Click on '250GB External Hard Drive...' icon
4. A window with this error message appears:

mount: /dev/sda1 already mounted or /media/usbdisk busy
mount: according to mtab, /dev/sda1 is already mounted on /media/usbdisk

5. Press OK



Actual Results:  After clicking on the HDD icon in the Computer window, the desktop icon does appear.

Expected Results:  The USB disk icon should appear when the disk is plugged in, with no error message

Additional info:

Comment 1 Ray Strode [halfline] 2005-06-19 22:28:02 UTC

*** This bug has been marked as a duplicate of 160886 ***


Note You need to log in before you can comment on or make changes to this bug.