Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160869 - Unable to obtain the right resolution for DVI panel
Summary: Unable to obtain the right resolution for DVI panel
Keywords:
Status: CLOSED DUPLICATE of bug 160893
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-17 21:30 UTC by xavier.loup
Modified: 2014-06-18 09:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-26 10:14:45 UTC


Attachments (Terms of Use)

Description xavier.loup 2005-06-17 21:30:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I have a Sony HX93 monitor with a DVI connection.
The right resolution for this monitor is 1280 x 1024.

With Fedora Core 3, I could use this resolution without any trouble.
With Fedora Core 4, this resolution is unavailable.

I have tried with the nv and nvidia driver.
I have tried using "Sony SDM-HX93" monitor and "LCD panel 1280x1024"

system-config-display let me choose a resolution of 1280x1024.
gnome-display-properties don't let me choose a resolution of 1280x1024.

Xorg.log file :
(II) NV(0): Mode "1280x1024" is larger than BIOS programmed panel size of 1024 x 768.  Removing.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37

How reproducible:
Always

Steps to Reproduce:
1. Open gnome-display-properties.
2. Try to choose 1280x1024
3. Only 1024x768 (or smaller) resolution is avalaible

Additional info:

Comment 1 xavier.loup 2005-06-29 07:09:19 UTC
Sorry. I set a wrong bookmark on the bug creation page : this bug has been
opened twice.
-> This is a dupe of bug 160893.

Comment 2 Walter Justen 2005-08-26 10:14:45 UTC

*** This bug has been marked as a duplicate of 160893 ***


Note You need to log in before you can comment on or make changes to this bug.