Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160793 - Total crash of system when starting eclipse
Summary: Total crash of system when starting eclipse
Keywords:
Status: CLOSED DUPLICATE of bug 152386
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ben Konrath
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-17 10:49 UTC by hugo13
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-04 17:15:02 UTC


Attachments (Terms of Use)

Description hugo13 2005-06-17 10:49:50 UTC
Description of problem:
Total crash of system when starting eclipse

Version-Release number of selected component (if applicable):


How reproducible:
start eclipse


Steps to Reproduce:
1.
2.
3.
  
Actual results:




Expected results:
working eclipse


Additional info:
2nd show stopper, new FC4 version must be done

Comment 1 Andrew Overholt 2005-06-17 14:11:57 UTC
Were you running eclipse as root?

Comment 2 Jaroslav Tvrdy 2005-09-12 10:14:51 UTC
When is eclipse running in ROOT account system crash (impossible runnig trought
ssh, i test i my vanila kernel 2.6.5), when on nonpriveliged user system wok OK,
When i remove f* RH java and link SUN java (to /usr/bin/java) eclipse work
correctly on root too.

It is crazy, what make RH java, crash system in userspace is very big problem.
Waht make RH Java with kernel ?

I am strace eclipse and last line is java, i dont test run strace java -jar
/usr/.../foo becaure rpm -e RH Java(In reply to comment #1)
> Were you running eclipse as root?

Comment 3 Andrew Overholt 2005-09-12 14:13:37 UTC
This is a duplicate of bug 152386, I think.  Am I correct?

Comment 4 Ben Konrath 2006-10-04 17:15:02 UTC
(In reply to comment #3)
> This is a duplicate of bug 152386, I think.  Am I correct?

Looks like it too me, closing bug.

*** This bug has been marked as a duplicate of 152386 ***


Note You need to log in before you can comment on or make changes to this bug.