Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160772 - Installer crashed in partition
Summary: Installer crashed in partition
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-17 07:25 UTC by Steve Irvin
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-17 15:38:29 UTC


Attachments (Terms of Use)

Description Steve Irvin 2005-06-17 07:25:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Bad


signal 11 error message anaconda crashed
signal 11 error message anaconda crashed
signal 11 error message anaconda crashed

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.open
2.close
3.save
  

Actual Results:  signal 11

Additional info:

Comment 1 Suzanne Hillman 2005-06-17 15:29:47 UTC
This bug report is a bit confusing.

Could you please put more details around how to reproduce this bug, as well as
include the version of Anaconda affected?

Comment 2 Jeremy Katz 2005-06-17 15:38:29 UTC
signal11 is usually caused by memory problems.  I'd suggest verifying your media
with memtest86 (http://www.memtest86.com/)


Note You need to log in before you can comment on or make changes to this bug.