Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160729 - very large files displayed improperly by mc
Summary: very large files displayed improperly by mc
Keywords:
Status: CLOSED DUPLICATE of bug 160295
Alias: None
Product: Fedora
Classification: Fedora
Component: mc
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 21:46 UTC by Florin Andrei
Modified: 2013-07-02 23:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-17 07:18:21 UTC


Attachments (Terms of Use)

Description Florin Andrei 2005-06-16 21:46:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
I was using mc to move files around.
When in the directory where I was keeping the FC4 ISO images, I noticed that the DVD installer ISO is displayed improperly:
- the file is marked red
- the name is prefixed by a question mark
- the file size is reported as 0
"ls -l" however, reports the file properly:
# ls -l FC4-i386-DVD.iso
-rw-r--r--  1 root root 2750582784 Jun 14 00:45 FC4-i386-DVD.iso


Version-Release number of selected component (if applicable):
mc-4.6.1a-0.9

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
  

Actual Results:  FC4-i386-DVD.iso is not displayed properly (see above)

Additional info:

Comment 1 Jindrich Novy 2005-06-17 07:18:21 UTC

*** This bug has been marked as a duplicate of 160295 ***


Note You need to log in before you can comment on or make changes to this bug.