Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160722 - I'm not able to change MAC address
Summary: I'm not able to change MAC address
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 20:36 UTC by Dawid Gajownik
Modified: 2014-03-17 02:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-16 20:26:55 UTC


Attachments (Terms of Use)

Description Marcus Smith 2005-07-16 19:23:44 UTC
mac address is burned into nic card and can't be changed

Comment 1 Dawid Gajownik 2005-07-16 20:26:55 UTC
Is something wrong with Bugzilla? I had problems with changing MAC address and I
reported that one month ago. I wasn't able to send proper bug report - there was
some kind of internal service error. After all it turned out that those bug
reports were sent but without content (please see bug #160690 ).

I also have to say that I haven't written this sentence:

"mac address is burned into nic card and can't be changed"

It's really strange, because Bugzilla forces users to write how to reproduce the
bug and adds info about user's browser. Was it send by someone from redhat.com?

BTW my problem with changing MAC address is caused by SELinux ;-)
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=161070


Note You need to log in before you can comment on or make changes to this bug.