Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160721 - Grub cannot find kernel file or vmlinuz.
Summary: Grub cannot find kernel file or vmlinuz.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 20:35 UTC by Samuel Irlapati
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 22:12:44 UTC


Attachments (Terms of Use)

Description Samuel Irlapati 2005-06-16 20:35:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
When installing FC4 with reiserfs as the root file system, grub is not able to start the kernel. I gives the error that it cannot find the vmlinuz file. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC4 from DVD using grub options "reiserfs selinux=0"
2.Partition the disk by putting / and swap on seperate partitions and the rest is handles by LVM. / is formatted as reiserfs.
3.After install when prompted to reboot, reboot!

Actual Results:  grub fails to find the vmlinuz file. 

Expected Results:  The kernel should have booted

Additional info:

I am dual booting with WindowsXP, Linux and windowsxp are on different disks. There are 3 disks in the machine. hda is for windows. hdb and hdd are for linux. hdb is 20G and hdd is 160G. The logical volume manager spans over 11G of hdb and 160G of hdd.

Comment 1 Samuel Irlapati 2005-06-16 21:32:50 UTC
This bug could be a duplicate of bug
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=160701

But i never got a kernel panic. 

Comment 2 Peter Jones 2005-06-16 22:12:44 UTC
Reiserfs is completely unsupported.


Note You need to log in before you can comment on or make changes to this bug.