Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160715 - Extras yum repo needs group definitions via comps.xml
Summary: Extras yum repo needs group definitions via comps.xml
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: other
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 20:24 UTC by Joshua Jensen
Modified: 2014-01-21 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-24 02:49:32 UTC


Attachments (Terms of Use)

Description Joshua Jensen 2005-06-16 20:24:15 UTC
Description of problem:

On Fedora 4 x86-64 with all updates, I can't list the available groups of
packages in the extra repo


How reproducible:

$ sudo yum --disablerepo=* --enablerepo=extras grouplist


Please take the comps file for Fedora 4 Extras, and re-run createrepo on the
extras i386 and x86-64 with the "-g comps.xml" option.

Thanks!

Comment 1 Michael Schwendt 2005-06-16 21:42:55 UTC
Joshua, it is not nice to pick an arbitrary package name and report something
unrelated. This has nothing to do with "yap".

Comment 2 Joshua Jensen 2005-06-16 23:45:23 UTC
I agree!  Would you believe that the Bugzilla directions say "just guess if you
can't find one"?!!

I didn't see the proper catagory, so I did just that.

Comment 3 Michael Schwendt 2005-06-21 10:53:53 UTC
Re: comment 2 : No, I don't believe that. Where does it say that? It ought to be
changed if it does. The "Enter Bug (Guided)" pages don't say it. And if you
select component "yap", it displays "High-performance Prolog Compiler" which
clearly is not the right place where to report repository issues.

Comment 4 Kevin Fenzi 2005-06-21 18:36:03 UTC
Looks like if this was enabled it could solve 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=160558

allowing users to do a 'yum install xfce-desktop' to get the right packages. 

Comment 5 Seth Vidal 2005-06-24 02:49:32 UTC
This should be all fine now for Fedora Extras 4.

Let me know if it isn't for you.



Note You need to log in before you can comment on or make changes to this bug.