Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160714 - crash when installing on system with multiple disks
Summary: crash when installing on system with multiple disks
Keywords:
Status: CLOSED DUPLICATE of bug 160255
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 20:22 UTC by Tim Bond
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 09:06:57 UTC


Attachments (Terms of Use)
anaconda dump file (deleted)
2005-06-16 20:23 UTC, Tim Bond
no flags Details

Description Tim Bond 2005-06-16 20:22:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
System with multiple disk drives /hda, /hdb.  After letting anaconda automatically partition disks, got a crash in the installer script.  I reinstalled and told installer not to touch second drive.  Things worked.  I'm attaching crash dump.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install on system with multiple drive
2.
3.
  

Actual Results:  crash, install stopped

Expected Results:  Should have let me back up and deconfigure the disk.  I had to start from beginning.

Additional info:

Comment 1 Tim Bond 2005-06-16 20:23:17 UTC
Created attachment 115561 [details]
anaconda dump file

Comment 2 Gerwin Krist 2005-07-29 09:06:57 UTC

*** This bug has been marked as a duplicate of 160255 ***


Note You need to log in before you can comment on or make changes to this bug.