Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160699 - weird label for swap in fstab
Summary: weird label for swap in fstab
Keywords:
Status: CLOSED DUPLICATE of bug 159087
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 18:54 UTC by Thomas Antony
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 20:35:24 UTC


Attachments (Terms of Use)

Description Thomas Antony 2005-06-16 18:54:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After a fresh installation of FC4 x86_64 i have a very strange entry for swap.

[root@rock3t ~]# cat /etc/fstab
# This file is edited by fstab-sync - see 'man fstab-sync' for details
/dev/VolGroup00/LogVol00 /                       xfs     defaults        1 1
LABEL=/boot1            /boot                   xfs     defaults        1 2
/dev/devpts             /dev/pts                devpts  gid=5,mode=620  0 0
/dev/shm                /dev/shm                tmpfs   defaults        0 0
/dev/VolGroup00/LogVol06 /home                   xfs     defaults        1 2
LABEL=/mnt/backup       /mnt/backup             ext3    defaults        1 2
/dev/proc               /proc                   proc    defaults        0 0
/dev/sys                /sys                    sysfs   defaults        0 0
/dev/VolGroup00/LogVol03 /tmp                    xfs     defaults        1 2
/dev/VolGroup00/LogVol04 /usr                    xfs     defaults        1 2
/dev/VolGroup00/LogVol05 /usr/games              xfs     defaults        1 2
/dev/VolGroup00/LogVol01 /var                    xfs     defaults        1 2
/dev/VolGroup00/LogVol02 /var/tmp                xfs     defaults        1 2
LABEL=\uffff+t\uffff;\uffff
            y{\uffff\uffff\u07d5\uffffw   swap                    swap    defaults        0 0
/dev/hdd                /media/cdrom            auto    pamconsole,exec,noauto,managed 0 0
/dev/hdc                /media/cdrecorder       auto    pamconsole,exec,noauto,managed 0 0


Regardless of this entry swap mount properly to the right partition /dev/sda3. I did a second installation and i had the same entry again. The only thing i have skipped during installation was remove all partitions. I have just resized and formatted the partitions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC4


Actual Results:  incorrect fstab entry for swap

Additional info:

Comment 1 Jeremy Katz 2005-06-16 20:35:24 UTC

*** This bug has been marked as a duplicate of 159087 ***


Note You need to log in before you can comment on or make changes to this bug.