Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160689 - OpenOffice gui fonts breaks every second run
Summary: OpenOffice gui fonts breaks every second run
Keywords:
Status: CLOSED DUPLICATE of bug 156254
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 17:31 UTC by Christian Schaller
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-17 08:06:15 UTC


Attachments (Terms of Use)
Shot showing a broken openoffice menu (deleted)
2005-06-16 17:32 UTC, Christian Schaller
no flags Details

Description Christian Schaller 2005-06-16 17:31:39 UTC
Every other time I start one of the open office applications the menu and dialog
fonts is completly broken. Being just black lines. I will attach a screenshot
showing the problem. The shot only shows the main menu, but the problem is also
visible in every menu I open too or close/save dialogs. If I then close open
office and restart it, the problem is gone, but the next time I start open
office its back.

Comment 1 Christian Schaller 2005-06-16 17:32:34 UTC
Created attachment 115555 [details]
Shot showing a broken openoffice menu

Comment 2 Caolan McNamara 2005-06-17 08:06:15 UTC

*** This bug has been marked as a duplicate of 156254 ***

Comment 3 Ilya Konstantinov 2005-06-22 22:57:06 UTC
Either bug 156254 should be made NEW (not RESOLVED) again until the problem
disappears (it still exists in FC4) or this bug should be made NEW.


Note You need to log in before you can comment on or make changes to this bug.