Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160653 - OpenOffice.org-1.x and OASIS MIME types are missing from KDE.
Summary: OpenOffice.org-1.x and OASIS MIME types are missing from KDE.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org
Version: 4.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Caolan McNamara
QA Contact:
URL: http://framework.openoffice.org/docum...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 12:57 UTC by Juha Tuomala
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 15:27:16 UTC


Attachments (Terms of Use)

Description Juha Tuomala 2005-06-16 12:57:20 UTC
When browsing office documents in KDE konqueror, it doesn't 
show right mime types. Also right application bindings doesn't
work due this.

How reproducible:

  See files in Konqueror, with 'detailed list view'.

Actual results:

  'File Type' column says "Unknown".

Expected results:

  Names as in referred page in URL field.


Note You need to log in before you can comment on or make changes to this bug.