Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160642 - mga driver for Matrox Millennium G550 crashed
Summary: mga driver for Matrox Millennium G550 crashed
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 09:09 UTC by Karl Hampl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 07:57:51 UTC


Attachments (Terms of Use)

Description Karl Hampl 2005-06-16 09:09:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:
driver mga crashed in both FC4 releases, but runs (under FC4) with old xorg-x11-6.8.2-1.FC3.13 sucessful

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-31, xorg-x11-6.8.2-37

How reproducible:
Always

Steps to Reproduce:
1.startx
2.
3.
  

Additional info:

Comment 1 Mike A. Harris 2005-06-22 21:29:56 UTC
Please review bug number 161242 everyone, and try using the libvgahw.a module
that is linked to from that bug report.  This is just a hunch I'd like
to test to see if the problem reported on Matrox and Intel hardware is also
causing problems on Trident and other hardware.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=161242

Anyone who can test this and provide feedback, would be greatly appreciated.

Thanks in advance.

Comment 2 Mike A. Harris 2005-08-30 07:57:51 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.