Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160640 - internal compiler error
Summary: internal compiler error
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc4
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
: 161043 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 08:52 UTC by Karl Hampl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 4.0.0-9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 14:17:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNU Compiler Collection 21293 None None None Never

Description Karl Hampl 2005-06-16 08:52:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:


Version-Release number of selected component (if applicable):
gcc-4.0.0-8

How reproducible:
Always

Steps to Reproduce:
1.rpm -ba libggi.spec
2.
3.
  

Additional info:

Comment 1 Jakub Jelinek 2005-06-16 14:17:15 UTC
This is GCC PR tree-optimization/21293, fixed in 4.0.0-9 and onwards.


Comment 2 Jakub Jelinek 2005-06-20 09:32:44 UTC
*** Bug 161043 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.