Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160637 - Kernel panic - not syncing: fs/proc/base.c
Summary: Kernel panic - not syncing: fs/proc/base.c
Keywords:
Status: CLOSED DUPLICATE of bug 150947
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 08:31 UTC by Christophe Lambert
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 23:13:11 UTC


Attachments (Terms of Use)
Screenshot of Kernel - panic (deleted)
2005-06-16 08:33 UTC, Christophe Lambert
no flags Details

Description Christophe Lambert 2005-06-16 08:31:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-1.3.1

Description of problem:
Machine runs for a few days, then crashes (seemingly at random, but probably not) with this kernel panic.  Machine is pingable, but nothing is running.  All services stop!

The crashes happen mostly during the night.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.27_FC3

How reproducible:
Didn't try

Steps to Reproduce:
1. unknown
2.
3.
  

Actual Results:  Crash!

Expected Results:  Stable System

Additional info:

I Will attach the screenshot. It seems not complete (no register information).

This bug seems similar to bug #150947

Comment 1 Christophe Lambert 2005-06-16 08:33:27 UTC
Created attachment 115525 [details]
Screenshot of Kernel - panic

Comment 2 Dave Jones 2005-07-07 23:13:11 UTC
indeed, they seem close enough that I'll dupe this to the other bug, and track
it there.

Thanks.

*** This bug has been marked as a duplicate of 150947 ***


Note You need to log in before you can comment on or make changes to this bug.