Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160635 - should exclude dirs in spec file
Summary: should exclude dirs in spec file
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: man
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 08:26 UTC by Wei-Lun Chao
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-06-23 11:14:16 UTC


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-06-16 08:26:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
the rpm of man owns many up-level directories

Version-Release number of selected component (if applicable):
man-1.5p-4

How reproducible:
Always

Steps to Reproduce:
1.rpm -ql man

Additional info:

Comment 1 Walter Justen 2005-08-26 10:10:08 UTC
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 160634 ***

Comment 2 Walter Justen 2005-08-26 10:11:13 UTC
Sorry, this is not an duplicate. Reopened !

Comment 3 Ivana Varekova 2006-06-23 11:14:16 UTC
The man package has only necessary directories. 

Comment 4 Wei-Lun Chao 2006-06-23 13:15:10 UTC
how about ...

rpm -qf /usr/share/locale/de

Comment 5 Ivana Varekova 2006-06-23 13:17:59 UTC
man package added file to this dir, it is not automatic to have this directory
in file system so man package should own it. 


Note You need to log in before you can comment on or make changes to this bug.