Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160634 - should exclude dirs in spec file
Summary: should exclude dirs in spec file
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gawk
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 08:24 UTC by Wei-Lun Chao
Modified: 2013-03-06 03:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-20 18:12:52 UTC


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-06-16 08:24:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
the rpm of gawk owns many up-level directories

Version-Release number of selected component (if applicable):
gawk-3.1.4-5

How reproducible:
Always

Steps to Reproduce:
1.rpm -ql gawk

Additional info:

Comment 1 Tom "spot" Callaway 2005-06-24 07:15:59 UTC
... including /usr/share/man. This is very wrong. :)

Comment 2 Walter Justen 2005-08-26 10:10:17 UTC
*** Bug 160635 has been marked as a duplicate of this bug. ***

Comment 3 Karel Zak 2005-09-20 18:12:52 UTC
Fixed in FC5 branch.


Note You need to log in before you can comment on or make changes to this bug.