Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160633 - should exclude dirs in spec file
Summary: should exclude dirs in spec file
Keywords:
Status: CLOSED DUPLICATE of bug 190655
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 08:22 UTC by Wei-Lun Chao
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-10 18:16:01 UTC


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-06-16 08:22:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
the rpm of hal owns many up-level directories

Version-Release number of selected component (if applicable):
hal-0.5.2

How reproducible:
Always

Steps to Reproduce:
1.rpm -ql hal

Additional info:

Comment 1 Matthias Clasen 2006-09-10 18:16:01 UTC
Bug 190655 has a patch

*** This bug has been marked as a duplicate of 190655 ***


Note You need to log in before you can comment on or make changes to this bug.