Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160599 - ipw2200 will not connect to wireless ap using centrino
Summary: ipw2200 will not connect to wireless ap using centrino
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 23:45 UTC by Don Hardaway
Modified: 2015-01-04 22:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-25 02:27:10 UTC


Attachments (Terms of Use)

Description Don Hardaway 2005-06-15 23:45:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050524 Firefox/1.0 (Ubuntu package 1.0.2 MFSA2005-44)

Description of problem:
when i boot core 4 it will not connect to my wireless network using ipw2200.  it says the device does not seem to be present.  Also, when going into network manager there does not seem to be a place to enter an hidden essid.

Version-Release number of selected component (if applicable):
core 4 standard

How reproducible:
Always

Steps to Reproduce:
1.boot 
2.try to connect to network
3.
  

Actual Results:  will not connect

Expected Results:  it would connect 

Additional info:

Comment 1 Rudolf Kastl 2005-06-16 10:54:51 UTC
i get somewhat further... the device exists with me (installed the firmware etc)

my problem is related to wpa and will be filed into a seperate thread

regards,
Rudolf Kastl



Comment 2 Don Hardaway 2005-06-17 13:43:11 UTC
OK,I download the firmware and got it to work--i had to do version 2.2 since for
some reason core4 shipped with ipw2200-1.0.0 instead of the lastest version
1.0.4.  The fact that they are not current and it does not ship with the
firmware installed indicates to me they are not interested in desktop computing.
 Ubuntu has them beat by a mile.

Comment 3 Dave Jones 2005-06-25 02:27:10 UTC
The reason it doesnt ship with 1.0.4, is that the ieee80211 code shipped with
that revision of the ipw2200 driver causes problems with the ipw2100 driver.

The firmware not being shipped is due to licensing reasons.  Either Ubuntu have
some agreement with Intel (which would be unusual, since they've made no such
grant to any other free distribution afaik), or they are violating the terms of
the license.  Either way, it's not a Fedora problem.


Comment 4 Don Hardaway 2005-06-25 10:55:33 UTC
I appreciate your attitude about it not being a Fedora problem.  I guess my
perspective is that end users really do not care about those kinds of
issues---they just want something that will replace windows without have to go
to a lot of trouble.  Given Fedora's position I guess the only think I can do is
recommend Ubuntu.  I have been using redhat since redhat 8 thru the latest
fedora.  It is amazing to me that ubuntu comes out of nowhere and shows every
linux distro i have tried how it should be done.  thanks.


Note You need to log in before you can comment on or make changes to this bug.