Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160583 - Same error as error 121078 which shows no solution
Summary: Same error as error 121078 which shows no solution
Keywords:
Status: CLOSED DUPLICATE of bug 121078
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 22:03 UTC by Kim
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 11:58:37 UTC


Attachments (Terms of Use)

Description Kim 2005-06-15 22:03:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Same error as error 121078  which shows no solution

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run up2date
2.
3.
  

Actual Results:  error code 9

Additional info:

Comment 1 Mark J. Cox 2005-06-16 11:58:37 UTC
Hi, as a Red Hat Enterprise Linux customer our Global Support Services team will
be happy to help you.  Please look at the Service Level Agreement that
corresponds with the product you use:
https://www.redhat.com/support/service/
to find out what support services are included with your subscription.

You can log this via our Support web portal at https://www.redhat.com/apps/support/


*** This bug has been marked as a duplicate of 121078 ***

Comment 2 Kim 2005-06-16 14:59:08 UTC
I have found the solution.  Please close.

I had to re-install my system. How do I re-register and get my entitlement back?

You'll need to re-register the client system if you haven't already, and then
move an entitlement to the new profile.

* Log into our website at: https://rhn.redhat.com .
* Click on "Systems" in the top navigation bar, then the name of the old system
in the System List.
* Click "delete system" on the top-right corner of the page.
* As root at the command line, delete the file /etc/sysconfig/rhn/systemid from
your system.
* Run "rhn_register" (Red Hat Linux 7.x) or "up2date --register" (Red Hat Linux
8.0 and newer) on your system.
* Once the system is registered, log in at https://rhn.redhat.com .
* Click "Systems" in the top navigation bar, then "System Entitlements" on the left.
* Select the appropriate entitlement level for the new system and click "Update
Entitlements."


Note You need to log in before you can comment on or make changes to this bug.