Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160553 - libgnomeprint22 not multilib clean
Summary: libgnomeprint22 not multilib clean
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libgnomeprint22
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Marek Kašík
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 19:27 UTC by Jack Neely
Modified: 2008-05-05 16:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-05 16:07:33 UTC


Attachments (Terms of Use)

Description Jack Neely 2005-06-15 19:27:00 UTC
The libgnomeprint22 packages in both RHEL 4 and RHEL 3 are not multiplb clean. 
On my x86_64 system both the i386 and x86_64 arch is installed.  They both own

   /usr/share/libgnomeprint/2.8.0/printers/GENERIC.xml

In RHEL 3 both own

   /usr/share/libgnomeprint/2.2.1.3/printers/GENERIC.xml

There are quite a few file conflicts.  That's just what got my attention as I
modify that file.

Comment 1 Marek Kašík 2008-05-05 16:07:33 UTC
Hello Jack,
this is not a bug because the file GENERIC.XML is not intended to be modified by
users. In the case of modification it conflicts with the other package (from the
other architecture). The application, which you use, doesn't save configuration
to separate file probably (like gedit in "~/.gnome2/gedit-print-config" - such
file can be modified by user).

  Regards

    Marek


Note You need to log in before you can comment on or make changes to this bug.