Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160542 - Installer crashes during Post Install
Summary: Installer crashes during Post Install
Keywords:
Status: CLOSED DUPLICATE of bug 160618
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 18:00 UTC by darkfrog
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-20 19:27:12 UTC


Attachments (Terms of Use)

Description darkfrog 2005-06-15 18:00:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
When I do an installation of Fedora Core 3 or 4 on this specific machine (it's somewhat older, but other flavors install fine) everything completes successfully but at the end of the installation during Post Install it throws an exception:

Traceback (most recent call last):
File "/usr/lib/anaconda/gui.py", line 1137, in handleRenderCallback
  self.currentWindow.renderCallback()
File "/usr/lib/anaconda/iw/progress_gui.py", line 244, in renderCallback
  self.intf.icw.nextClicked()
File "/usr/lib/anaconda/gui.py", line 873, in nextClicked
  self.dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py", line 174, in gotoNext
  self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 242, in moveStep
  rc = apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 1204, in doPostInstall
  stdout = devnull)
File "/usr/lib/anaconda/iutil.py", line 53, in execWithRedirect
  raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/kudzu can not be run

Version-Release number of selected component (if applicable):
Fedora Core 3 and 4 (release)

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 3 or 4 from CDs (from ISO images) - images work on other machines without problems
2. Any installation of packages will reproduce this, but I am trying to do a mimimalistic installation.
3. Installation runs through without any problems until the Post Install process and then it throws the Exception mentioned in "Description"
  

Actual Results:  The Exception mentioned in "Description" - I then lose mouse support, but am able to scroll through the information with my keyboard. If I go to "Debug" the monitor goes to standbye mode and essentially is dead.

When I reboot the machine I get the LILO screen, but am not proficient enough with LILO to manually configure it.

Expected Results:  ...installation was a success? :-p

Additional info:

I have tried changine memory out, changing CDROM drives, video card, etc.  The only things that have remained consistently has been the motherboard and hardrive.

I was hoping that Fedora Core 4 would have addressed this issue, but apparently not.  I have confirmed that the CDs are good and work on other machines. I know it's a hardware issue that is causing this, I'm just not sure exactly what it is or the work-around.

Specifications:
-----------------
Hardrive - 40gig IDE Western Digital
Motherboard - P4VXASD with an Intel P4 1.4GHz CPU
Memory - 384MB (in two chips - swapped between the two without any change)
Video - RIVA128 (also tried with a Creative Labs CT6610)
Keyboard - Microsoft Ergonomic Keyboard
Mouse - Microsoft IntelliMouse Explorer Wireless

Comment 1 Chris Lumens 2005-06-20 16:03:02 UTC
Please attach the /tmp/anacdump.txt file.

Comment 2 Chris Lumens 2005-06-20 19:27:12 UTC
Consolidating into the one bug report that's getting more detailed information.

*** This bug has been marked as a duplicate of 160618 ***


Note You need to log in before you can comment on or make changes to this bug.