Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160534 - stellarium-0.6.2-2 source RPM fails to build on fedora core 3 (icon name problem)
Summary: stellarium-0.6.2-2 source RPM fails to build on fedora core 3 (icon name prob...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: stellarium
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 16:53 UTC by Charles Taylor
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-14 17:53:12 UTC


Attachments (Terms of Use)
Fixed spec file to build properly on updated fc3 (fc4 too?) (deleted)
2005-06-15 16:56 UTC, Charles Taylor
no flags Details

Description Charles Taylor 2005-06-15 16:53:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-1.3.1

Description of problem:
When attempting to rebuild the stellarium-0.6.2-2.src.rpm on an updated Fedora Core 3, build fails to complete because the icon produced during the build is called "stellarium-2.png" rather than "stellarium.png.2".

I've attached a spec file that fixed the icon name and builds/installs properly on my updated Fedora Core 3 system.


Version-Release number of selected component (if applicable):
stellarium-0.6.2-2

How reproducible:
Always

Steps to Reproduce:
1.rpmbuild --rebuild stellarium-0.6.2-2.src.rpm
2.
3.
  

Actual Results:  Build fails as described above.

Expected Results:  Build succeeds and package produced. :)

Additional info:

Comment 1 Charles Taylor 2005-06-15 16:56:39 UTC
Created attachment 115491 [details]
Fixed spec file to build properly on updated fc3 (fc4 too?)

Here's an updated spec file that corrects the build problem.

Comment 2 Michael Schwendt 2005-06-15 18:11:47 UTC
This was already fixed for FC4 in stellarium-0.6.2-4, see "FC-4" and "devel"
branch directories in Fedora Extras CVS. There is no sense in back-porting a fix
for FC3 unless another reason for an update exists.

Package "stellarium" is without maintainer.
http://fedoraproject.org/wiki/Extras/OrphanedPackages

Comment 3 Jochen Schmitt 2005-08-14 17:53:12 UTC
The problem should fixed since 0.6.2-4.

I'm now the new maintainer and will close this bug.

Best Regards: Jochen Schmitt


Note You need to log in before you can comment on or make changes to this bug.