Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160509 - Screen goes black when logging out of X
Summary: Screen goes black when logging out of X
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 15:07 UTC by Adriano Caloiaro
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 08:25:13 UTC


Attachments (Terms of Use)

Description Adriano Caloiaro 2005-06-15 15:07:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When I go to logout from X it logs out fine, but instead of going back to text mode, the screen stays black.  However, the system is not locked and I can issue commands as normal (such as startx, reboot, etc.). 

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-31

How reproducible:
Always

Steps to Reproduce:
1. Boot into init level 3
2. startx
3. logout
  

Actual Results:  Black screen (But monitor does not go to sleep)

Expected Results:  Fall back to text mode

Additional info:

Worked fine in every previous release of Fedora Core until I upgraded to FC4 yesterday afternoon.

Comment 1 John Villalovos 2005-06-17 05:42:50 UTC
This seems like a dupe of Bug 160453

Comment 2 Mike A. Harris 2005-06-22 21:23:25 UTC
Please review libvgahw everyone, and try using the libvgahw.a module
that is linked to from that bug report.  This is just a hunch I'd like
to test to see if the problem reported on Matrox and Intel hardware is also
causing problems on Trident and other hardware.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=161242

Anyone who can test this and provide feedback, would be greatly appreciated.

Thanks in advance.




Comment 3 Mike A. Harris 2005-08-30 08:25:13 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.