Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160491 - i2c-amd756 kernel module missing
Summary: i2c-amd756 kernel module missing
Keywords:
Status: CLOSED DUPLICATE of bug 159609
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 13:53 UTC by Frank Heldt
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-25 02:22:07 UTC


Attachments (Terms of Use)

Description Frank Heldt 2005-06-15 13:53:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
The kernel module i2c-amd756 is missing in the named FC4 kernel-smp for x86_64, so i cannot use lm_sensors on our Opteron server with mainboard: Rioworks HDAMA (AMD 8111-Chipsatz).

It has been in later FC3 kernels and worked. This is from my /etc/sysconfig/lm_sensors under FC3:
MODULE_0=i2c-amd756
MODULE_1=adm1026
MODULE_2=eeprom

Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.1369_FC4

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql kernel-smp | grep amd756
  

Additional info:

Comment 1 Dave Jones 2005-06-25 02:22:07 UTC

*** This bug has been marked as a duplicate of 159609 ***


Note You need to log in before you can comment on or make changes to this bug.