Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160490 - Bad: Cant't get to terminal mode on runlevel 3
Summary: Bad: Cant't get to terminal mode on runlevel 3
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 13:44 UTC by Andrei Smirnov
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 08:15:48 UTC


Attachments (Terms of Use)

Description Andrei Smirnov 2005-06-15 13:44:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
After the installation on compaq nx5000 laptop, I change 
line:
id:3:initdefault:
in file 
/etc/inittab 
to get runlevel 3:

After I reboot, login, and execute startx command,
I get windows environment. When I logout of windows 
enviroment the screen frezzes and I can't get the
terminal command-line anymore. 
In fact I can do nothing but press Ctl-Alt-Del twice to reboot.

This bug wasn't there in FC3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. su
2. edit /etc/inittab and replace "id:5:initdefault:" with "id:3:initdefault:"
3. Reboot, login and run startx
4. Logout of the windows manager


  

Actual Results:  Screen continues to be blank indefinitely

Expected Results:  I should have seen a command prompt on the screen

Additional info:

Tested on Compaq nx5000 (bought from HP).

Comment 1 Mike A. Harris 2005-06-17 16:41:43 UTC
After rebooting after crash, before you start X back up again, make a
copy your X server log and config file, and attach them individually using
the link below.



Comment 2 Mike A. Harris 2005-06-17 16:46:24 UTC
This is filed against XFree86, which does not exist anymore in Fedora Core.

Reassigning to correct component...

Comment 5 Mike A. Harris 2005-08-30 08:15:48 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.