Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160484 - up2date reports all packages as having 0kb size
Summary: up2date reports all packages as having 0kb size
Keywords:
Status: CLOSED DUPLICATE of bug 107048
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date
Version: 4
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 13:22 UTC by Fred Romelfanger
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-29 14:53:07 UTC


Attachments (Terms of Use)

Description Fred Romelfanger 2005-06-15 13:22:57 UTC
Description of problem:

I installed FC4, and ran u2date after installation.  It downloaded about 20
headers, all packages were reported as 0kb size.  Also the "total" progress
bar started way over on the right side, but I suspect this is because it
thought all of the packages were zero length.


Version-Release number of selected component (if applicable):


How reproducible:
First time, but I have only run it once since the install.


Steps to Reproduce:
1. Run up2date
2. Wait for the package selection screen to come up
3. All packages are zero length
  
Actual results:
All packages were 0kb

Expected results:
Actual package sizes

Additional info:

This appears to be a duplicate of a bug from 2 years ago, but I this is the
first "recent" release I have seen the problem in.  None of the Fc4 test
releases worked for me, so I don't know if this was a problem in the pre
releases.  The updates appear to download and apply properly, so this is
just somewhat cosmetic.

Comment 1 Keith Hanlan 2005-09-17 23:14:59 UTC
I now believe that this problem may be related to PGP signatures. For whatever
reason, I neglected to install the redhat pgp key when I upgraded from FC3 to
FC4.  When I did install it, this problem with 0KB package sizes went away.

Comment 2 John Thacker 2006-10-29 14:53:07 UTC

*** This bug has been marked as a duplicate of 107048 ***


Note You need to log in before you can comment on or make changes to this bug.