Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160479 - "Show preview of fonts" doesn't work in ko_KR.UTF-8
Summary: "Show preview of fonts" doesn't work in ko_KR.UTF-8
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 13:14 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: -1.9.122-4.2.0.fc5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-08 05:13:10 UTC


Attachments (Terms of Use)
LANG=ko_KR.UTF-8 oowriter (deleted)
2005-06-15 13:16 UTC, sangu
no flags Details
LANG=en_US.UTF-8 oowriter (deleted)
2005-06-15 13:17 UTC, sangu
no flags Details
how it now looks in ko_KR.UTF-8 in 1.9.116-1 (deleted)
2005-07-10 15:40 UTC, Caolan McNamara
no flags Details

Description sangu 2005-06-15 13:14:48 UTC
Description of problem:
"Show preview of fonts" doesn't work in ko_KR.UTF-8, but works well in en_US.UTF-8

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.109-5.2.0.fc5

How reproducible:
always

Steps to Reproduce:
1. Tools menu - Options - View
2. Check "Show preview of fonts" option
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 sangu 2005-06-15 13:16:14 UTC
Created attachment 115473 [details]
LANG=ko_KR.UTF-8 oowriter

Comment 2 sangu 2005-06-15 13:17:24 UTC
Created attachment 115474 [details]
LANG=en_US.UTF-8 oowriter

Comment 3 Caolan McNamara 2005-07-10 15:40:21 UTC
Created attachment 116572 [details]
how it now looks in ko_KR.UTF-8 in 1.9.116-1

Comment 4 Caolan McNamara 2005-07-10 15:40:58 UTC
Seems to be fixed now in 1.9.116-1

Comment 5 sangu 2005-08-05 15:09:20 UTC
This problem happens again in openoffice.org 1.9.122-3.2.0.fc5



Note You need to log in before you can comment on or make changes to this bug.