Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160472 - Fedora Core 4 installation fails on MPC Clientpro system
Summary: Fedora Core 4 installation fails on MPC Clientpro system
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 11:47 UTC by Kevin Taylor
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-15 18:41:47 UTC


Attachments (Terms of Use)

Description Kevin Taylor 2005-06-15 11:47:16 UTC
Description of problem:

I'm trying to install FC4 on a MPC clientpro system (with a SATA root disk) and
receive the following messages during the initrd stage:

RAMDISK: Couldn't find valid ramdisk image starting at 0
VFS: cannot open root device "<NULL>" or unknown-block (8,3)

Then kernel panic. I've seen similar issues with FC2 when upgrading a kernel and
not recreating the initrd with these options:

--preload=sd_mod --preload=scsi_mod --with=ata_piix 

However, I'm not sure how to rebuild the install cd with an updated initrd to
try this.

Version-Release number of selected component (if applicable):


How reproducible:

You may not be able to reproduce this where you are depending on the type of
systems you have. The FC4 install cd works fine on a gateway system we have also
with a SATA root disk. It may be BIOS/motherboard rev dependant.

Comment 1 Warren Togami 2005-06-15 18:41:47 UTC
Indeed.   Most likely the strange workaround in Bug 159026 will allow you to
boot your system.  An announcement explaining what happened is forthcoming.

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.