Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160467 - admin mode does not work in kde
Summary: admin mode does not work in kde
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeadmin
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 10:23 UTC by Flavio Cardone
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-15 12:03:16 UTC


Attachments (Terms of Use)

Description Flavio Cardone 2005-06-15 10:23:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When using the KDE control centre, clicking on the administrator mode button and then entering the correct password for root doesn't do much, the program returns to the "basic" kde control centre welcome screen

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start kcontrol
2. choose login manager, click on admin mode
3. enter the root password
  

Actual Results:  kcontrol went back to its welcome screen

Expected Results:  kcontrol should have enabled admin mode

Additional info:

Comment 1 Ngo Than 2005-06-15 12:03:16 UTC
this bug has appeared in early FC4-test, but is fixed in current FC4-release.



Note You need to log in before you can comment on or make changes to this bug.