Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160462 - "auto" sound system crashed kcontrol
Summary: "auto" sound system crashed kcontrol
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 10:02 UTC by Flavio Cardone
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-15 10:07:00 UTC


Attachments (Terms of Use)

Description Flavio Cardone 2005-06-15 10:02:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Choosing the "auto detection" sound system crashed kcontrol or does not find any sound system. Solution for me was to select the OSS sound system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to the kde control centre
2. choose the sound settings
3. try using the "auto detect" sound system
  

Actual Results:  either kcontrol crashed or reported no sound system

Expected Results:  should have detected the sound system, like in FC3

Additional info:

Comment 1 Ngo Than 2005-06-15 10:07:00 UTC
It seems you still have old alsa-libs. Please update alsa-lib-1.0.9rc4-2 in FC4
release, it should fix this problem.


Note You need to log in before you can comment on or make changes to this bug.