Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160457 - qt on FC4 core breaks kde 3.4.1
Summary: qt on FC4 core breaks kde 3.4.1
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: qt
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
: 160468 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 09:47 UTC by Flavio Cardone
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-15 09:56:08 UTC


Attachments (Terms of Use)

Description Flavio Cardone 2005-06-15 09:47:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If the current qt is installed with the kde 3.4.1 rpms, gtk/kde is broken - libkdegui.so reports undefined references to (for instance) Q progressbar. Solution was to install the qt-3.3.4-5.0.3.kde.i386.rpm's. However, we should be able to have a version of qt compatible with the newest kde...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install KDE 3.4.1 rpms                                                             from contrib
2. try to compile something that uses KDE or start a KDE program
3. depending on what the program needs, it will fail
  

Additional info:

Comment 1 Ngo Than 2005-06-15 09:56:08 UTC
Hmm, the rpm packages kde-3.4.1 in contrib is not from Red Hat!
i don't know how it's built for fc4, but it seems broken.

i'm preparing KDE 3.4.1 for FC4. I hope it will be done this week.



Comment 2 Ngo Than 2005-06-15 11:22:52 UTC
*** Bug 160468 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.