Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160454 - kmix does not "remember" mute setting
Summary: kmix does not "remember" mute setting
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
: 125956 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 09:36 UTC by Flavio Cardone
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-22 15:39:20 UTC


Attachments (Terms of Use)

Description Flavio Cardone 2005-06-15 09:36:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If kmix is used to mute the sound system, when logging off and then logging on again, kmix comes back unmuted - but with the volume set to zero.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.keep kmix in the system tray
2. use it to mute the sound system
3. log off 
4. log on again
  

Actual Results:  kmix is unmuted but with the volume set to zero

Expected Results:  kmix should have kept the muted setting

Additional info:

Comment 1 Ngo Than 2005-07-28 13:12:33 UTC
*** Bug 125956 has been marked as a duplicate of this bug. ***

Comment 2 Ngo Than 2006-02-22 15:39:20 UTC
I cannot reproduce this problem with KDE 3.5.1. Please update to new
kde 3.5.1. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.