Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160447 - Installer crashes immediatelly after "Loading initrd.img....."
Summary: Installer crashes immediatelly after "Loading initrd.img....."
Keywords:
Status: CLOSED DUPLICATE of bug 160391
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 08:27 UTC by Mitya Mikhailov
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 15:51:49 UTC


Attachments (Terms of Use)

Description Mitya Mikhailov 2005-06-15 08:27:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
When installing or upgrading to FC4
Installer crashes immediatelly after "loading image..."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from DVD
2.Enter installation options.
3.Hit enter.
  

Actual Results:  Computer displays message "kernel panic"
and also (i guess) function stack
than hangs

Expected Results:  launching OS installer

Additional info:

Motherboard ASUS P5GD1PRO
Videocard ATI X600

Comment 1 Chris Lumens 2005-06-16 15:51:49 UTC

*** This bug has been marked as a duplicate of 160391 ***


Note You need to log in before you can comment on or make changes to this bug.