Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160442 - Tk 8.5
Summary: Tk 8.5
Keywords:
Status: CLOSED DUPLICATE of bug 160441
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 07:05 UTC by Ellen Shull
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-12 09:00:38 UTC


Attachments (Terms of Use)
Patch to accomodate 8.4.9-3->8.5a3-1 changes (deleted)
2005-06-15 07:05 UTC, Ellen Shull
no flags Details | Diff
New version of lib-perm patch (deleted)
2005-06-15 07:06 UTC, Ellen Shull
no flags Details | Diff

Description Ellen Shull 2005-06-15 07:05:21 UTC
As promised this is the RFE for Tk 8.5, as companion to the Tcl 8.5 RFE in Bug 
160441. 
 
Attached is patch for the specfile and a new version of the lib-perm patch.  
Again, autoconf patch dropped.

Comment 1 Ellen Shull 2005-06-15 07:05:22 UTC
Created attachment 115459 [details]
Patch to accomodate 8.4.9-3->8.5a3-1 changes

Comment 2 Ellen Shull 2005-06-15 07:06:34 UTC
Created attachment 115462 [details]
New version of lib-perm patch

Comment 3 Ellen Shull 2005-06-15 07:09:20 UTC
Oh, almost forgot the best part, the proof: 
http://kuoi.asui.uidaho.edu/~wes/images/tk-aa.png 
 
:) 

Comment 4 Jens Petersen 2005-09-12 09:00:38 UTC
Since Tcl and Tk will be updated at the same time, let's combine the two
into the other bug and close this one.

*** This bug has been marked as a duplicate of 160441 ***


Note You need to log in before you can comment on or make changes to this bug.