Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160437 - bogus swap entry in /etc/fstab
Summary: bogus swap entry in /etc/fstab
Keywords:
Status: CLOSED DUPLICATE of bug 159087
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 06:19 UTC by djh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-15 08:54:02 UTC


Attachments (Terms of Use)

Description djh 2005-06-15 06:19:49 UTC
After a fresh install of FC4, i saw these errors during bootup.
[mntent]: line x in /etc/fstab is bad

Relevent part of /etc/fstab:
/dev/sys                /sys                    sysfs   defaults        0 0
LABEL=  OTF   Raw  Rh   swap                    swap    defaults        0 0
/dev/fd0                /media/floppy           auto   
pamconsole,exec,noauto,managed 0 0

Subsequently, no swap gets enabled.  This didn't happen with FC4t3.

Comment 1 djh 2005-06-15 08:54:02 UTC
Dupe of bug #159087.

(devel, fc4test*, fc4..  too many damn product versions in bugzilla.)

*** This bug has been marked as a duplicate of 159087 ***


Note You need to log in before you can comment on or make changes to this bug.