Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160424 - Kopete MSN login fails
Summary: Kopete MSN login fails
Keywords:
Status: CLOSED DUPLICATE of bug 158214
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 01:34 UTC by Yusuf Ma
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-15 08:03:57 UTC


Attachments (Terms of Use)

Description Yusuf Ma 2005-06-15 01:34:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Kopete fails to login MSN. It keeps popping up the following message:
"The password was wrong; please re-enter your password for MSN Messenger account xxx@hotmail.com"
However, my Yahoo! Messenger account works in Kopete. I know my MSN password was correct because Gaim works for the same account.

Version-Release number of selected component (if applicable):
kdenetwork-3.4.0-3

How reproducible:
Always

Steps to Reproduce:
1. Set up the MSN account in Kopete 
2. Try to login

  

Actual Results:  A window pops up and shows "The password was wrong; please re-enter your password for MSN Messenger account xxx@hotmail.com"
Enter the correct password but the same thing happens again.

Expected Results:  Login the MSN messenger successfully.

Additional info:

Comment 1 Ngo Than 2005-06-15 08:03:57 UTC

*** This bug has been marked as a duplicate of 158214 ***


Note You need to log in before you can comment on or make changes to this bug.