Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160423 - Installer stopped and put error on screen, exited to reboot
Summary: Installer stopped and put error on screen, exited to reboot
Keywords:
Status: CLOSED DUPLICATE of bug 160255
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 01:22 UTC by David Burnworth
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-31 11:34:29 UTC


Attachments (Terms of Use)
error dump from anaconda installer (deleted)
2005-06-15 01:25 UTC, David Burnworth
no flags Details

Description David Burnworth 2005-06-15 01:22:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

Description of problem:
Attempted to install Fedora Core 4.  Anaconda crashed prior installation beginning.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 David Burnworth 2005-06-15 01:25:24 UTC
Created attachment 115449 [details]
error dump from anaconda installer

Comment 2 Gerwin Krist 2005-07-31 11:34:29 UTC

*** This bug has been marked as a duplicate of 160255 ***


Note You need to log in before you can comment on or make changes to this bug.