Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160382 - Sound-juicer fails to update track list after reinsertion of cd
Summary: Sound-juicer fails to update track list after reinsertion of cd
Keywords:
Status: CLOSED DUPLICATE of bug 159969
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 20:07 UTC by David Nielsen
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-14 20:37:11 UTC


Attachments (Terms of Use)

Description David Nielsen 2005-06-14 20:07:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.7.1

Description of problem:
pressing the eject menu item and inserting a new cd (or for added fun, the same cd) will cause Sound-juicer to display an empty tracklist. Clicking the refresh button has no effect what so ever.

To get the tracklist to update one has to quit sound-juicer, restart it and insert the cd (or incase it's already in the drive leave it there), a most unfortunate voodoo ritual to get a tracklist.

Version-Release number of selected component (if applicable):
sound-juicer-2.10.1-1

How reproducible:
Always

Steps to Reproduce:
1. insert cd
2. watch nicely updated tracklist
3. select eject in the CD menu
4. insert cd

Actual Results:  No track displayed

Expected Results:  Nicely updated tracklist

Additional info:

Comment 1 John (J5) Palmieri 2005-06-14 20:37:11 UTC

*** This bug has been marked as a duplicate of 159969 ***


Note You need to log in before you can comment on or make changes to this bug.