Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160379 - Urls should not be in String Resource bundles.
Summary: Urls should not be in String Resource bundles.
Keywords:
Status: CLOSED DUPLICATE of bug 197273
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 20:01 UTC by Ken Ganong
Modified: 2007-04-18 17:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-07 19:19:46 UTC


Attachments (Terms of Use)

Description Ken Ganong 2005-06-14 20:01:05 UTC
Description of problem:
Sometimes, urls have found themselves into our resource bundles.  This assumes
that our urls are static, and though they resonably are, it is much better to
send a url as an argument and have it easily changeable, than to change n files
(where n is the number of languages we support) whenever we change the location
of a link.

Comment 1 Ken Ganong 2006-11-07 19:19:46 UTC

*** This bug has been marked as a duplicate of 197273 ***


Note You need to log in before you can comment on or make changes to this bug.