Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160377 - Sound-juicer rips all tracks into the same file instead of seperate files
Summary: Sound-juicer rips all tracks into the same file instead of seperate files
Keywords:
Status: CLOSED DUPLICATE of bug 159969
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 20:00 UTC by David Nielsen
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-14 20:37:55 UTC


Attachments (Terms of Use)

Description David Nielsen 2005-06-14 20:00:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.7.1

Description of problem:
When ripping a CD with sound-juicer it seems to concatenate all the tracks into one big ogg file. This is not the desired functionality.
Sound-juicer also doesn't give any visual indication that it changes tracks, the overall progressbar continues to progress while the current track progressbar remains at 100%.

Version-Release number of selected component (if applicable):
sound-juicer-2.10.1-1

How reproducible:
Always

Steps to Reproduce:
1. rip cd


Actual Results:  all tracks end up in one file

Expected Results:  seperate files for each 

Additional info:

Comment 1 John (J5) Palmieri 2005-06-14 20:37:55 UTC

*** This bug has been marked as a duplicate of 159969 ***


Note You need to log in before you can comment on or make changes to this bug.