Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160344 - Screen doesn't blank when using the Lock Session button in KDE.
Summary: Screen doesn't blank when using the Lock Session button in KDE.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeutils
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 15:50 UTC by Cory Ranschau
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-03 09:56:45 UTC


Attachments (Terms of Use)

Description Cory Ranschau 2005-06-14 15:50:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When using KDE pressing the Lock Session button will freeze the display and bring up the password box but will NOT black the screen out/enable the screensaver.  

Version-Release number of selected component (if applicable):
kdeutils-3.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Login to KDE
2. Press Lock Session button.
3. Watch screen not blank
  

Actual Results:  Screen locked as expected and no updates were drawn to the screen (web pages being loaded etc).  Screen did not blank but showed current desktop at time of Lock Session button

Expected Results:  Screen should blank out/screensaver should start while screen is locked.

Additional info:

Comment 1 Ngo Than 2005-06-15 12:07:03 UTC
strange, i'm not able to reproduce this problem in FC4 release.
could you please give more infos about your settings?

I need a testcase to reproduce it. Thanks



Comment 2 Cory Ranschau 2005-06-15 18:08:38 UTC
I changed settings in the Control Panel for the Screen Saver (switched to a
different screen saver) and have since not been able to reproduce the problem. 
Consider it operator error.


Note You need to log in before you can comment on or make changes to this bug.