Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160333 - kernel BUG at mm/page_alloc.c
Summary: kernel BUG at mm/page_alloc.c
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 15:03 UTC by Jay Turner
Modified: 2015-01-08 00:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 20:24:49 UTC


Attachments (Terms of Use)
Serial console capture (deleted)
2005-06-14 15:03 UTC, Jay Turner
no flags Details

Description Jay Turner 2005-06-14 15:03:12 UTC
Description of problem:
Getting the following booting the boot.iso image.  Full console output attached
showing this happening very early in the boot process.  I've been able to
reproduce multiple times.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jay Turner 2005-06-14 15:03:12 UTC
Created attachment 115410 [details]
Serial console capture

Comment 3 Dave Jones 2005-07-05 20:24:49 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.